
Welcome!
Welcome to the Stride Event Coordinator Guide. This guide will address common tasks and questions that may come up for 
you, the event coordinator, as you prepare for your Down syndrome walk. The first sections illustrate how to handle registra-
tion, donation, and sponsorship tasks, and the third section details some of the things you’ll want to do in preparation for the 
day of your walk. 

Make sure to check the appendix for printable quick-reference guides on adding registrants, donations, and pages to your site. 

This guide works best downloaded and viewed with your computer’s native PDF viewer instead of online, so you can take 
advantage of its features. All of the items in the table of contents are clickable, and all sections are bookmarked in your PDF 
viewer for easy access. 

We hope you find this guide helpful. Don’t forget, if you have any questions, you can contact ds-connex through phone or 
email for support. 
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Registration and Updating Registrant Data
In this section, we’ll walk you through how registration works. Users can register themselves on the public side of Stride by 
using a credit or debit card. However, the administrative side of the site allows you, the event coordinator, to enter cash, 
check, Square®, or other non-Stride registrations that you may have received. 

Registering someone with check, cash, Square® payment, or other non-Stride credit transaction
If the person you are registering is already in the system as a donor or an incomplete registrant, you can search for their 
account and complete the registration from the back end. Otherwise you’ll need to create a new account. If multiple people 
wish to register with a single payment, like a family with one check, you’ll need to create a new contact for each person so 
that your event reports are accurate, and so that each person will have their own profile on the site. If a family with multiple 
registrants is purchasing items or donating, add the items and donations under the primary registrant by clicking “New Detail” 
once you’ve registered them (more info below). 

1. 	 Search for the registrant by selecting the “Records” tab. Click the “People” tab and enter their name, then click Search. 

Search for both 
registrants and 
donors with the 
People tab. 

Editing contact 
information. 

2a. 	If found, select their name from the list. Use the “Contact” tab to fill out any missing contact information, then save.
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2b. If not found, select “New Contact” and complete their contact information, then click Save. 

3. 	 Select the “Registration” tab to begin registration. If the individual has not registered yet, select “Register for Down 
Syndrome Walk.” 
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Editing an 
individual’s 
registration 
information.

4. 	 Fill out the registration information and select “Update Registrant Data.” 

5. 	 Next, click the “Payments” tab.

6. 	 Click “New Payment.” 
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7. 	 Use the “Payment Method” drop-down menu to select Cash, Check, or Credit. Enter a Reference ID. This can be any 
combination of letters and numbers, If you’re registering multiple people with a check, enter the check number in the 
Reference ID field, then a dash followed by the registrant number. If the check number is 120 and it’s the second regis-
trant on that check, you would enter 120 - 2. This will help you stay organized for future reference. 

8. 	 Click “New Detail.“
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9.   Use the “Payment Type” drop-down menu to select Fee. 

10. 	Select the registration type under the “Fees” drop-down menu. Select your fee type and quantity of 1. Even if there is more 
than one registrant, enter only the first registrant’s fee amount. Additional registrants should each be added under a new 
contact. 

11. 	 When you are done, select “Update Detail.”

12. 	 If you are registering more than one person with the same check, click New Contact and repeat the steps above for each 
registrant. If a family is donating or purchasing items, click “New Detail” and add all under the primary registrant. 

13. 	Click blue “Save Changes” box when you are done. 
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Modifying / Deleting a Payment
If you have added a payment in the back end of Stride that is incorrect, you can delete it and create a new payment in its 
place. Stride does not allow previously-entered payments to be modified, only deleted and re-entered. Payments created by 
the public registration and donation processes cannot be changed.

1. 	 To delete a payment, bring up the registrant or donor’s information by going to the Records page from your dashboard, 
then searching for them. 

2. 	 Click the Payments tab, then double-click the pencil icon next to the payment you wish to delete. 

The list of all 
payments under 
an individual’s 
account.  

3. 	 Next, click the Delete button. If you are modifying an incorrect payment, click the New Payment button and enter the 
correct data. 
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Creating a new team
If the new registrant that you added above is a team captain, please complete the next steps to create a new team. 

1. 	 Click “New Team” under the “Records” tab. 

Editing a team 
account. 

2. 	 Fill out the blanks on the screen, choosing the account you created earlier as the team captain. 

3. 	 Click Save Team. Your registrant is now the team captain. 
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Editing registrant information in administrative mode

Registration Tab

•	 Personal Profile ON/OFF

•	 Donation Goal

•	 User Name

•	 Password

•	 Bio

Registration Tab

•	 Registrant Status

•	 Shirt Size

•	 Team* 

Contact Tab

•	 First Name

•	 Last Name

•	 Address

•	 Business Name

•	 Email

•	 Phone

To edit the above information: 

1. 	 Click the “Records” tab. 

2. 	 Select the “Registrant” tab, enter the registrant’s name or email, then click Search. 

3. 	 Select the registrant. 

4. 	 From the Contact tab, you can update the name, address, business name, email, and phone number on this screen by 
changing whichever field(s) you want and clicking “Save Contact.” 

The following registrant information can be changed by the event coordinator and by registrants themselves from the front 
end of the site.

The following information can only be changed from the back end of the site: 

*Note: team captains 
cannot change teams. 

Editing contact 
information. 
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5. 	 From the Registration tab, you can update username, password, shirt size, team, bio, and donation goal. You can also turn 
the profile on or off and toggle the registrant status between on and off. Update the field(s) you want and click “Update 
Registrant Data.” 

Editing an 
individual’s 
registration 
information.

Note: 

A registrant’s username and password can be changed by the registrant from their profile page under the “Login” option. 
If registrants forget their username, they have no way to retrieve it except by requesting it from their event coordinator or 
emailing support@ds-connex.org. 
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Editing team information in administrative mode

•	 Team Name

•	 Team Captain*

•	 Team Status

•	 Team Donation Goal

•	 Team Bio

The following team information can be changed by the event coordinator and by registrants themselves from the front end of 
the site.

The following information can only be changed from the back end of the site: 

Editing a team 
account. 

To edit the above information: 

1. 	 Click the “Records” tab. 

2. 	 Select the “Teams” tab, enter the team name, team captain name, or team captain email, then click Search. 

3. 	 Select the team. 

4. 	 Edit whichever field(s) you want and click “Save Team.” 

*Note: to change the team captain, the new captain 
cannot be assigned to that team already. 
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Entering Donations or Sponsorship Payments by Cash, Check, 
Square®, or other Non-Stride Credit Transactions
Entering cash, check, Square®, or other donations
If the person donating is already in the system as a registrant or incomplete registrant, you can search for their account and 
complete the donation from the back end. If the donor isn’t in the system, you’ll need to create a new contact. 

1.    Search for the registrant by selecting the “Records” tab. Click the “People” tab and enter their name, then click Search. 

The “People” tab 
searches for both 
registrants and 
donors. 

Editing contact 
information. 

2a. If found, select their name from the list. Use the “Contact” tab to fill out any missing contact information, then save.
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2b. If not found, select “New Contact” and complete their contact information, then click Save. 

3. 	 Next, click the “Payments” tab.

4. 	 Click “New Payment.” 
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5. 	 Use the “Payment Method” drop-down menu to select Cash, Check, or Credit. Enter a Reference ID. This can be any 
combination of letters and numbers, If the payment method is check, we recommend entering the check number in the 
Reference ID field. 

6. 	 Click “New Detail.“
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7.   Use the “Payment Type” drop-down menu to select Donation. 

8.   Use the “Allocation” drop-down menu to select GENERAL, INDIVIDUAL, or TEAM. If you’re donating to an individual, 
use the “Registrant” drop-down menu that appears to the right to select the individual the donation is going to. If you’re 
donating to a team, use the “Team” drop-down menu that appears to the right to select the appropriate team. 

9.   Enter the donation amount.

10. 	If the donation is to be anonymous, click the Anonymous slider to set it to ON. Conversely, if there is a recognition name 
or comment, enter it in the appropriate box. 

11. 	 Select “Update Detail.”

12. 	When you are done, you can enter another donation if the individual wishes to donate to multiple registrants or teams. 
Otherwise, click the blue “Save Changes” button.  
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Entering sponsorship payments
In order to add a sponsor donation so that it’s counted by the goal tracker, use the Records tab to create a new contact, then 
enter the donation amount. 

1. 	 To create a new contact, log into the administrative side of your Stride site, then select the Records tab from your dash-
board. Select “New Contact.” 

Entering the account 
information for the 
new contact. 

2. 	 Fill out the required fields. You need to have a person / email address associated with the Business Name, so make sure to 
fill out all of these fields. Then, hit “Save Contact.” 

3. 	 Next, you can enter the sponsorship amount you received as a payment under the new contact you just created. Click the 
“Payments” button. 

This screen is what 
comes up after you 
create a new contact. 
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5. 	 Select “New Detail.” 

6. 	 Enter the information associated with the payment. The Reference ID field can be used to enter check numbers or other 
data as you see the need. You can use the Comment field to designate the payment as a sponsorship or sponsorship level 
such as gold sponsor. When you’re done, click Update Detail. 

4. 	 Click “New Payment.” 

7. 	 Click “Save Changes.” The goal tracker on your site will be updated with the new sponsorship funds.
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Modifying / deleting a payment
If you have added a payment in the back end of Stride that is incorrect, you can delete it and create a new payment in its 
place. Stride does not allow previously-entered payments to be modified, only deleted and re-entered. 

1. 	 To delete a payment, bring up the registrant or donor’s information by going to the Records page from your dashboard, 
then searching for them. 

2. 	 Click the Payments tab, then double-click the pencil icon next to the payment you wish to delete. 

The list of all 
payments under 
an individual’s 
account.  

3. 	 Next, click the Delete button. If you are modifying an incorrect payment, click the New Payment button and enter the 
correct data. 
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Approving pending team captain payments
Because people sometimes like to make team donations in the form of cash or check given directly to their team captain, 
Stride can be set to allow team captains to enter pending payments. The team’s total amount raised will be updated instantly. 
That way, competitive teams can keep their amount raised updated by the minute, without having to wait for the event orga-
nizer to update their total. 

Once the event coordinator receives the payment, they can go to the Payments section of Stride and approve the payment, or 
cancel it if no money is ever received. 

To turn this functionality on, go to Settings > Optional Form Fields and set “Team Captain Enter Payments” to YES. Once this 
option is set to YES, you can see pending, approved, and cancelled team captain payments under Payments > Edit Team 
Payments. 

Once you receive a cash or check payment in person, you can change its status from pending to approved by going to 
Payments > Edit Team Payments. All pending payments will be listed in the Pending Payments section. To change the status, 
use the drop-down menu under “Status” and select PAID. 

If you never receive a payment, you can cancel the payment by using the drop-down menu under “Status” and selecting 
CANCEL. This will subtract the funds from the team’s total. You can change the status of a payment at any time by using the 
same drop-down menu. After you change the payment status, the page will automatically refresh and the payment will be 
moved into the appropriate category. 

You can approve or 
cancel payments from 
the Team Payments 
screen. 
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Above: Go to Settings, 
then File Library. 

Left: Adding a new file.

Adding a Document to Your Site
Content pages are great for publishing things like FAQs, event information, and brochures. There are 
two types of content pages you can add: a link to a PDF, which will open a new tab to an external 
page when clicked, and text.

1. 	 To add a PDF document to your site, you need to first upload it to the File Library. On the 
administrative side of Stride, click Settings, then File Library (see right). Next, select Add Files. 

Updating Your Site

2. 	 Browse for and select the file you wish to upload, then click Open. 
Allow the file to load, then refresh the page (one way to do this is by 
holding down Ctrl and pressing the r key). 

3. 	 Next, click the    icon in the Link column (right).

4. 	 Copy the link in the box that comes up by pressing Ctrl+c or right-
clicking and then selecting Copy (see lower right). Click OK to close 
the window. 

Click the folders icon to pull up the link. 

Copy the link from the pop-up box. 
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5. 	 Now that you have the link in your clipboard, click on Content, then New Content Page (see below). 

6. 	 Enter the name of your page in the Page Name text box. Then, use the “Type” drop-down menu to select “Link to external 
page.”

7. 	 Next, choose which tab you want your new content page to fall under by using the “Menu Parent” drop-down. 

8. 	 Enter a number in the Order Index box. This is what number the new page will appear under its parent tab. Enter “1” to make 
it the first page on the list, “2” for second, and so on. 

9. 	 Set the “Visible” drop-down menu to “Yes.” This makes the page visible on the public site. You can make a page invisible if 
you don’t want it on your site but might decide to bring it back in the future. 

10. 	Finally, paste the link that you copied earlier into the External Link box at the bottom of the page. You can do this by right 
clicking the box and selecting Paste, or pressing Ctrl+v on your keyboard. Don’t worry about the drop-down menu to its 
left.  

11. 	 Now, click Save. Your PDF will appear on your home page under the tab you chose. 

Fill out the boxes 
to add your file.
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Adding a Text Page to Your Site
If you want to add a tab with text on your site, like walk day information, you can do this by going to the Content page from 
your dashboard. It is the farthest-right link (see below). 

1. 	 Click “New Content Page” on the left side of the page.

2. 	 Fill out the Page Name. This is what will show up when you click the tab that it is under. 

3. 	 Next, choose which tab you want your new content page to fall under by using the “Menu Parent” drop-down. 

4. 	 Enter a number in the Order Index box. This is what number the new page will appear under its parent tab. Enter “1” to make 
it the first page on the list, “2” for second, and so on. 

5. 	 Next, set the “Visible” drop-down menu to “Yes.” This makes the page visible on the public site. You can make a page 
invisible if you don’t want it on your site but might decide to bring it back in the future. 

6. 	 Enter a title. This will appear at the top of the page. 

7. 	 Then, either type the text you want in the text box, or paste it from Word. You can edit the text much like you would in a 
word processor. 

8. 	 When you’re done, click Save. Your new web content will appear under the menu item that you specified, in the order 
you chose.
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The File Library 
page, before any 
files have been 
uploaded. 

The File Library 
page, with some 
uploaded images. 
From here, you 
can download or 
delete them.

Adding Sponsor Logos
To add a sponsor logo to your site, you must first add it to the Image Library. To add an image to the Image Library... 

1. 	 Go to Settings > File Library. 

2. 	 Select Add Files at the bottom-right of the screen. Make sure the image does not have a period or apostrophe in its file 
name. 

3. 	 Once you have selected a file from your computer’s file directory, click Open. The image will be added to your library for 
use anywhere you can use images on your site. 

To delete an image, click the Delete icon. If you need to for any reason, you can access the hosting location by clicking the link 
icon to the right of a picture. If you copy the link in the box that pops up and paste it into your browser, you can download or 
link to the image. 
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4. 	 Next, click the 
“Sponsor Logos” 
tab on the File 
Library page. 

5. 	 Click on the blue 
“New Sponsor 
Logo” button.  

The Sponsor 
Logos tab of the 
File Library page. 

6. 	 Select the specific 
image you wish 
to use from the 
drop-down menu 
and then click 
“New Slide from 
Selected Image.” 

7. 	 Drag the corners 	
to expand the 
marquee box and 
crop the image, 
then click “Save 
Cropped Image.” 

This image will 
now appear in the 
Home Page Slides 
list. If part of the 
sponsor logo gets 
cut off because 
it doesn’t fit the 
dimensions of the 
cropping box, see 
the FAQ for tips. 
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Once you have saved the cropped image, you can enter a URL in the “Sponsor Web Address” column, and arrange the logos 
however you want using the multi-directional arrow tool in the “Order” column. If you click the logo on the bottom of the public 
site, it will redirect you to the URL you have entered. 

Adding a web address 
and re-arranging the 
sponsor logos. 

The sponsor logos will 
appear at the bottom 
of the home page, in 
the order you speci-
fied.

The event home page, 
with sponsor logos at 
the bottom. 
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Updating text on the main fundraising page
You can update the text on the main page of the website throughout the fundraising season. For example, you can use it to 
notify visitors that online registration is closing. You can do this by changing the text default messaging on the main page. After 
online registration has closed, you may need to update the main page text default to indicate the following:

“Online registration has closed, but you can still register in person the day of the walk.”

After your walk has ended and while the website is still open for donations, you can update the main page text default with a 
message such as: 

“Thanks to everyone who supported us for the 2015 walk. We appreciate the donations of your time, talent, and both in-kind 
and monetary contributions!!!  

We are still accepting online donations to continue our mission to promote awareness and advocacy, provide new parent 
packets, scholarships for classes and camps and social activities for the families.  You can donate online, by selecting the 
blue DONATE button above.  We appreciate your support!”

You may also want to notify registrants of deadlines regarding t-shirt size guarantee or cut-off date to receive a shirt.

To update the text on the main page, go to Settings > Text Defaults > Main Page. Click in the text box to edit the text. This works 
just like a word processor. Click Save when you’re done.
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Updating the Walk Day Information content
Ds-connex probably set up a Walk Day Information page for you when your site went live. This is where information like time, 
date, directions, and what to bring is posted. It is under the Welcome tab. 

1. 	 To edit your Walk Day Information page, click “Content” from your dashboard. The Content List is a list of all the content 
you have created for your site. 

2. 	 To edit you Walk Day Information page, click the pencil icon to its right. 

The Content List 
shows only the 
custom content 
pages you have 
made. 

3. 	 Next, either type the text you want in the text box, or paste the text from another source. You can edit the text much like 
you would in a word processor. 

4. 	 When you’re done, click Save.
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Walk Day Preparation
In this section, we’ll discuss things you’ll want to do in preparation for your event, from closing registration on your Stride site 
and changing the messaging on your main page to finding out how many T-shirts are needed per team.

Emailing Team Captains
Stride now allows you to email team captains from current and past event years using templates. You can modify the 
templates here or permanently in Settings > Text Defaults > Organizer Email. You can also enter your own text and email 
recipients. 

To send an email, go to the Email tab. Then choose a recipient or enter recipients, and choose a template or enter your own 
email by using the drop-down and picking “Create your own email letter.” Click Send when you’re done.
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Click Export to CSV. 
Save the file, then 
open it. It will open 
in either Excel or 
Numbers, depending 
if you’re using a PC or 
a Mac. 

Emailing all registrants or donors
Stride sends out automatic emails thanking donors and registrants. If you’d like to communicate further with registrants, 
donors, or any other category of user, you can find and export a list of their email addresses by going to Reports. 

Next, select which group you’d like to email. In this example we’ll pick donors, so we’ll select the Donors button. 

Next, click on the first 
email address under 
the Email column 
and drag downward 
until all of the email 
addresses are 
highlighted. Right click 
and copy the text. 

Open a new email. 
Right click in the 
Recipient field and 
click Paste. Enter a 
subject and body text, 
then click Send. 

Highlighting the email addresses in Excel



31  |  Copyright © 2017 by ds-connex. Do not copy or distribute without expressed permission.  

Closing Registration
Most event coordinators choose to close online registration in the days leading up to their event so they can prepare for the 
number of people signed up. Many of these coordinators offer day-of registration as an alternative for people who miss this 
window.  

1. 	 To close registration for your event, go to Settings > Dates.  Click the calendar icon or the text field to the left of Registra-
tion Close Date. 

The Dates page, populated with open and close dates. 
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2. 	 To select a date, use the arrows to scroll 
between months. Select the specific date on 
the calendar. 

3. 	 You can select an exact time for registra-
tion to close. This feature comes in handy 
when setting opening and closing dates on 
the website so you can tell attendees that 
registration closes at 8pm the night before 
your event, for example. 

	 To set an exact time, click the clock icon at 
the bottom of the calendar. Click the up and 
down arrows to increase or decrease the 
hours, minutes, and seconds. It is a 24-hour 
clock. 

	 Toggle back to calendar view by clicking the 
calendar button at the top of the clock. 

4. 	 When you’re done setting the date and time 
of the event, click on the page outside of the 
box to close the pop-up. Then, click Save. 

Choosing a date 
on the calendar. 

The clock view. 
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Reports available for walk day registration

You can access the REPORTS tab to create reports for use the day of the walk.  The registrant report can be 
exported to a CSV file and sorted and printed as needed for the walk.  Donor and t-shirt reports may also be 
useful for check-in.

The Stride team has created 3 additional walk day reports that can be requested by the event coordinators that 
are formatted for ease of use on the walk day. The three reports are as follows:

1.	 All registrants sorted in last name order.  The report includes the following fields; last name, first name and 
t-shirt size.

2.	 All registrants sorted first by team and then last name.  The report includes the following fields; team name, 
last name, first name and t-shirt size.

3.	 All Donors sorted by last name.  The report includes the following fields; last name, first name and donation 
amount. 

An example of these reports is attached.  Please notify the ds-connex support team 3 business days prior to the 
walk if you would like to have these reports created for your walk.

Reviewing Team Captain pending payments

Check the pending team captain payments under the “Payments” tab to make sure that transactions are verified 
frequently so team captains receive proper recognition/incentives. See Approving pending team captain payments 
(pg. 20). 

Sample Registrants 
report. 
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Find the total number of shirts and items ordered
As the day of your event draws near, you may wish to get the total number of shirts or items that have been ordered in prepa-
ration. To find the items and shirts that have been ordered, go to Reports. 

There are several types of reports for items and shirts. When making an order to a t-shirt or item vendor, you will likely want 
to use Sold Items - Aggregate and Shirt sizes - Qty. These reports show the total number of each item or shirt size that has 
been ordered. 

When distributing the shirts and items that have been ordered, you’ll likely want to use Sold Items - Details and  Shirt - Qty 
by Team, which show which registrants purchased which items and how many of each shirt size go to each team captain. 
Many event coordinators establish a pickup time prior to the walk day to distribute shirts to team captains and individual 
registrants. 

To access these forms, go to Reports, then choose the appropriate form, then click Export to CSV. 

The Shirt Quantity by 
Team report helps 
you distribute shirts to 
team captains, who 
will then distribute 
them to their teams. 

Continued on the next page. 



35  |  Copyright © 2017 by ds-connex. Do not copy or distribute without expressed permission.  

Once you’ve saved and opened the report in Excel (PC) or Numbers (Mac), you can print it out or send it to your vendor. 

The Shirt Quantity by Team report open in Excel

The Sold Items- Details 
report shows who 
bought each item. 
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General Tips

•	 Correspond with Team Captains to share important Walk Day Info and ask that they share 
this info with their team members.

•	 Confirm volunteers, performers, food vendors, special guests, and in-kind donations.

•	 Remind Team Captains of upcoming fundraising deadlines at least two weeks in advance 
(especially if incentives are offered).

•	 Announce t-shirt pick up protocol (date, place, alternative pick up options) at least two 
weeks in advance.

•	 Leverage social media outlets to begin reminding community of t-shirt/online registration 
dates and walk day info.

Above: The Sold Items - Details report as shown in Excel. 
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FAQ
Where can I find and change a user’s lost username or password? 
If a user accidentally deleted the email with their registration information, you can find out their username and give them a new 
password in the administrative side of Stride just by knowing their name. First, go to the Records tab. Then, search for a person 
by name to bring up their account. Next, click the Registration tab. 

From here you can enter a new password or new username. You can send this information to the registrant who has lost theirs 
or you can reset it to a new username and password. Click Update Registrant Data when you’re done.

Can registrants change their own username and password? 
Yes, they can do so by signing in and going to their profile page.  Next, they should select “Login” and hit enter. They can then 
change your user name and/or password.

Editing an individual’s 
registration informa-
tion.
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How can I change a user’s shirt size? 
If a user accidentally picked the wrong shirt size during registration, you can correct their mistake simply by knowing their 
name. 

1. 	 First, go to the Records tab. 

2. 	 Search for a person by name to bring up their account. 

3. 	 Next, click the Registration tab. 

4. 	 Use the Shirt Size drop-down menu to choose a new shirt size. 

5. 	 Click Save Registrant Data when you’re done.

Editing an individual’s 
registration informa-
tion.
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How can I make an individual’s profile invisible so visitors are redirected to their team page instead? 
A user may wish to turn their personal profile off so that when visitors search for them and click their name, they will be redi-
rected to their team’s page. That way, all funds donated in their name will go toward helping their team. Users can also do this 
from the public side of the site. 

1. 	 First, search for a person by name to bring up their account. 

2. 	 Click the Registration tab. 

3. 	 Use the drop-down menu next to “Personal Profile” and turn it from On to Off. 

4. 	 Click Update Registrant Data. 

Editing an individ-
ual’s registration 
information.
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Editing a team 
account. 

How can I edit a team name or change the team captain? 
To edit a team’s name or captain, pull up the team by searching for it under Records.

Edit the team name by editing the “Team Name” field. Change the team captain by using the “Team Captain” drop-down menu 
to choose from all registrants. Click Save Team when you’re done. 
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How do I shrink the file size of an image that’s too large to load into Stride?
If an image does not load quickly into the front page slides or profile photos section of Stride, the file size of the photo may be 
too large. You can look at the file size by right-clicking on the image file on your computer and selecting the last drop-down 
option called “Properties.” The size should be less than 2 MB or any number followed by KB. To shrink an image, see below. 

Reducing Photo Size (PC)

Right click on the image in your file browser. Click Open with > Paint. Under Image, click Resize. Make sure the “Maintain 
Aspect Ratio” box is checked. Enter a new percentage under Horizontal. If the image is exceptionally large, enter a smaller 
number, like 25. Then, click OK. Next, save the image under a new name so that you can keep your original image for other 
uses. Your image should now upload more quickly.

Reducing Photo Size (Mac)

Right click on the image in Finder. Click Open with > Preview. In Preview, click Tools > Adjust Size. Make sure “Scale Propor-
tionately” and “Resample Image” are selected. Enter a new, smaller number for the width and click OK. Next, save the image 
under a new name so that you can keep your original image for other uses.
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Part of the sponsor logo is getting cut off. How can I make it fit? 

Often, sponsors will send you their logos over in a size that doesn’t fit the sponsor logo box, so parts of the logo 
end up getting cut off. Sometimes sponsors also send over their logos in a format like PDF. The actual size of the 
sponsor logo doesn’t matter so much as its height-width ratio. The sponsor logo spaces at the bottom of your 
Stride site are 275 pixels wide and 172 pixels high. You can simply add white space around any logos that are too 
long or too high, then use the marquee box tool that appears when you go to add a new sponsor logo to the slid-
ers. This section will discuss how to size them appropriately using Microsoft Paint (default software for PC) and 
Preview (default software for Mac). If you’d prefer, the Stride team can also edit the logos for you. 

Editing a Sponsor Logo in Paint (PC)

Save the image on your computer, then open Paint by searching for it in your computer’s programs. A new blank page will 
appear. Click Paste > Paste From, then select the image file you want to use (JPEG, PNG, GIF formats only). 

Pasting an image 
into a new Paint 
document. 
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Click or double-click 
on the image until it 
turns blue (it’s now 
selected)

Right click on the blue 
image, click Copy 
Image. 

Next, open Paint again, 
right click, and paste 
the image onto the 
blank screen.

Switching to the 
“select tool” so we can 
select and then copy 
the image.

Copying the selected image. 

If the logo is in PDF form instead of JPEG, PNG, or Gif, open the PDF in Adobe Reader (default Windows PDF app). If not, skip 
this page. 

Select the image. Depending on your version of Adobe Reader, you can select the image by right clicking on it and selecting 
“Select Tool” instead of the default, “Hand Tool.” 
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The image will be pasted onto the screen, but it will probably still be too wide to fit in the Sponsor Logos box. Don’t click on 
anything except the image to keep it selected! If you un-select it, you will have to drag a box around it using the cursor to 
re-select it. 

If the image is now small enough so it doesn’t take up much white space in the document, simply drag it into the middle of the 
white space. 

You can also expand the white space by clicking outside the box to deselect the logo and dragging the corners of the white 
area outward. You want there to be enough white space around the logo so you can upload it to the site and use the marquee 
tool to crop out the excess. Don’t worry about the actual sizing, just leave about as much white space as shown below to the 
right. Go to File > Save. 

If the image is giant, 
you’ll need to resize it. 
Make sure it’s selected; 
if not, draw a box 
around it. Click Resize. 
Enter a number less 
than 100 in the Hori-
zontal box (keeping the 
Maintain Aspect Ratio 
box checked). I chose 
50. Click OK. This 
makes the logo smaller 
inside the white space, 
but if I’m not sure if 
it’s small enough, I’ll 
repeat this step. 

Then, be sure to save 
the image by going to 
File > Save. 

Left: Moving the logo 
to the center of the 
white space.

Right: Expanding the 
white space. 
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Editing a Sponsor Logo in Preview (Mac)

Open the image in Preview (default). 

Use Command + A to select the whole image, then Command + C to copy it to your clipboard. Then, click delete while the 
image is still highlighted. 

Hit Command + V to paste the image onto the newly blank background. Then, click and drag one of the corners inward while 
holding the SHIFT key to shrink the image while keeping its original proportions. 

Shrink the image until there is a significant amount of blank space above and below it. The exact amount doesn’t matter, as 
long as it can fit in a box with the same width x height ratio as 275 x 172 pixels, since you will be able to crop it down in Stride. 
Then, click and drag the image to the center of the blank space. 
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Next, click File > Save As...

Enter a new name for the image and choose JPEG for the format. Click Save. 

The blank background will become white once you save it, and now there is plenty of white space around the logo so that 
when you upload it into Stride, you will be able to include the whole logo. 
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Registering someone with check, cash, Square® payment, or other non-Stride credit transaction

Quick-Reference Guide

1. 	 Search for the registrant by selecting the “Records” tab. Click the “People” tab and enter their name, then click Search. 

2a. 	 If found, select their name from the list. Use the “Contact” tab to fill out any missing contact information, then save.

2b. 	 If not found, select “New Contact” and complete their contact information, then click Save.

3. 	 Select the “Registration” tab to begin registration. If the individual has not registered yet, select “Register for Down 
Syndrome Walk.” 

4. 	 Fill out the registration information and select “Update Registrant Data.”

5.	 Next, click the “Payments” tab.

6. 	 Click “New Payment.” 

7. 	 Use the “Payment Method” drop-down menu to select Cash, Check, or Credit. Enter a Reference ID. This can be any 
combination of letters and numbers, If you’re registering multiple people with a check, enter the check number in the 
Reference ID field, then a dash followed by the registrant number. If the check number is 120 and it’s the second regis-
trant on that check, you would enter 120 - 2. This will help you stay organized for future reference. 

8. 	 Click “New Detail.“

9.   	 Use the “Payment Type” drop-down menu to select Fee. 

10.	 Select the registration type under the “Fees” drop-down menu. Select your fee type and quantity of 1. Even if there is 
more than one registrant, enter only the first registrant’s fee amount. Additional registrants should each be added under 
a new contact. 

11. 	 When you are done, select “Update Detail.”

12. 	 If you are registering more than one person with the same check, click New Contact and repeat the steps above for each 
registrant. 

13. 	 Click blue “Save Changes” box when you are done. 
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Entering cash, check, Square®, or other check donations

Quick-Reference Guide

1.    	 Search for the registrant by selecting the “Records” tab. Click the “People” tab and enter their name, then click Search. 

2a. 	 If found, select their name from the list. Use the “Contact” tab to fill out any missing contact information, then save.

2b. 	 If not found, select “New Contact” and complete their contact information, then click Save.

3. 	 Next, click the “Payments” tab.

4. 	 Click “New Payment.” 

5. 	 Use the “Payment Method” drop-down menu to select Cash, Check, or Credit. Enter a Reference ID. This can be any 
combination of letters and numbers, If the payment method is check, we recommend entering the check number in the 
Reference ID field. 

6. 	 Click “New Detail.“

7.   	 Use the “Payment Type” drop-down menu to select Donation. 

8.   	 Use the “Allocation” drop-down menu to select GENERAL, INDIVIDUAL, or TEAM. If you’re donating to an individual, 
use the “Registrant” drop-down menu that appears to the right to select the individual the donation is going to. If you’re 
donating to a team, use the “Team” drop-down menu that appears to the right to select the appropriate team. 

9.   	 Enter the donation amount.

10. 	 If the donation is to be anonymous, click the Anonymous slider to set it to ON. Conversely, if there is a recognition name 
or comment, enter it in the appropriate box. 

11. 	 Select “Update Detail.”

12. 	 When you are done, you can enter another donation if the individual wishes to donate to multiple registrants or teams. 
Otherwise, click the blue “Save Changes” button.
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1. 	 To create a new contact, log into the administrative side of your Stride site, then select the Records tab from your dash-
board. Select “New Contact.” 

2. 	 Fill out the required fields. You need to have a person / email address associated with the Business Name, so make sure 
to fill out all of these fields. Then, hit “Save Contact.” 

3. 	 Next, you can enter the sponsorship amount you received as a payment under the new contact you just created. Click 
the “Payments” button. 

4. 	 Click “New Payment.”

5. 	 Select “New Detail.”

6. 	 Enter the information associated with the payment. The Reference ID field can be used to enter check numbers or other 
data as you see the need. You can use the Comment field to designate the payment as a sponsorship or sponsorship 
level such as gold sponsor. When you’re done, click Update Detail. 

7. 	 Click “Save Changes.” The goal tracker on your site will be updated with the new sponsorship funds.

Entering sponsorship payments

Quick-Reference Guide
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1. 	 To add a PDF document to your site, you need to first upload it to the File Library. On the administrative side of Stride, 
click Settings, then File Library (see left). Next, select Add Files. 

2. 	 Browse for and select the file you wish to upload, then click Open. Allow the file to load, then refresh the page (one way 
to do this is by holding down Ctrl and pressing the r key). 

3. 	 Next, click the    icon in the Link column (right).

4. 	 Copy the link in the box that comes up by pressing Ctrl+c or right-clicking and then selecting Copy (see lower right). 
Click OK to close the window. 

5. 	 Now that you have the link in your clipboard, click on Content, then New Content Page (see below). 

6. 	 Enter the name of your page in the Page Name text box. Then, use the “Type” drop-down menu to select “Link to external 
page.”

7. 	 Next, choose which tab you want your new content page to fall under by using the “Menu Parent” drop-down. 

8. 	 Enter a number in the Order Index box. This is what number the new page will appear under its parent tab. Enter “1” to 
make it the first page on the list, “2” for second, and so on. Next, set the “Visible” drop-down menu to “Yes.” This makes 
the page visible on the public site. You can make a page invisible if you don’t want it on your site but might decide to 
bring it back in the future. 

9. 	 Finally, paste the link that you copied earlier into the External Link box at the bottom of the page. You can do this by right 
clicking the box and selecting Paste, or pressing Ctrl+v on your keyboard. Don’t worry about the drop-down menu to its 
left.  

10. 	 Now, click Save. Your PDF will appear on your home page under the tab you chose. 

Adding a document to your site

Quick-Reference Guide
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Creating a Team

Quick-Reference Guide

1. 	 To create a team, you will first need to create a contact record for the Team Captain if they do not already have one. 
Search for the individual under the Records tab to see if they have a contact record.

2a. 	 If found, skip to step 3. Do not add them to a team yet. 

2b. 	 If not found, register the individual. Select “New Contact” and complete their contact information, then click Save.

3. 	 Select the “Registration” tab to begin registration. If the individual has not registered yet, select “Register for Down 
Syndrome Walk.” 

4. 	 Fill out the registration information, except for the team option, and select “Update Registrant Data.”

5.	 Next, click the “Payments” tab.

6. 	 Click “New Payment.” 

7. 	 Use the “Payment Method” drop-down menu to select Cash, Check, or Credit. Enter a Reference ID. This can be any 
combination of letters and numbers, If you’re registering multiple people with a check, enter the check number in the 
Reference ID field, then a dash followed by the registrant number. If the check number is 120 and it’s the second regis-
trant on that check, you would enter 120 - 2. This will help you stay organized for future reference. 

8. 	 Click “New Detail.“

9.   	 Use the “Payment Type” drop-down menu to select Fee. 

10.	 Select the registration type under the “Fees” drop-down menu. Select your fee type and quantity of 1. Even if there is 
more than one registrant, enter only the first registrant’s fee amount. Additional registrants should each be added under 
a new contact. 

11. 	 When you are done, select “Update Detail.”

12. 	 Click blue “Save Changes” box when you are done. 

13.	 From the Records menu, click “New Team.” 

14. 	 Change the Team Status to “Active,” enter a team name and donation goal, then use the Team Captain drop-down menu 
to select the team captain that you just registered. 

15. 	 Click Save Team.

Now that the Team Captain is registered, the following steps will show you how to start a team, then add the Team Captain 
to that team. 
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